Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Thread Tools Search this Thread
Old Aug 3, 2009, 9:50 AM   #1
Junior Member
Join Date: Aug 2009
Posts: 1
Default Sending back files to Xacti HD2000 to playback them

Hi to all! I'm new!
i've got a Xacti HD2000.
I use a MacBook Pro to edit and export the video (1080p/60p). I would like to send back the edited video to camera to use it as a costless, small and effective player.
In fact, no success.
Using mediainfo, the exported and edited video is absolutely similar to the original (in terms of frame rate, bitrate etc.) but it does not work (i can post a dump .txt). They only differ for a tag (Manufacture in the header).
So, the questions:

-has anyone succedeed in sending back files to sanyo and playing them?
-is there an header/tag editor to edit the tag to make the camcorder recognize the file as its own?
-is it possible to paste/fake an header?

Davz77 is offline   Reply With Quote
Sponsored Links
Old Aug 3, 2009, 12:37 PM   #2
Senior Member
Join Date: Jan 2006
Posts: 1,092


We had a similar discussion here a while back but I have not seen any of the members for a while. Perhaps this thread will give you an idea.


The thread I'm talking about is buried deep within these forums. SOrry can't post a link.

There has been no success but a work-a-round using a third party dv-player as a solution. Some are very cheap and can playback mp4 files or mov files just fine. THey even come with hd outputs hdmi outputs, etc.

Last edited by Cresho; Aug 3, 2009 at 12:54 PM.
Cresho is offline   Reply With Quote
Old Jan 25, 2010, 8:27 AM   #3
Junior Member
Join Date: Jan 2010
Location: Manchester
Posts: 1

I have the same issue. Sanyo Xacti HD2000.
Iím pulling back footage from the camera, and editing using the bundled software that came with it (Nero 8 - windows XP).
I can transfer the edited MP4 file back to the camera, but no matter what format I choose, I cannot get it to appear in the clip list to play back through my TV.
It may be related, but the edited video also does not seem to want to play in windows Media player either.
Surly the bundled software must output compatible files .. or am I missing something !!
SOMtastic is offline   Reply With Quote
Old Jan 26, 2010, 10:56 PM   #4
Senior Member
Join Date: Jan 2006
Posts: 1,092

its not going to happen. either you edit in camera or nothing.
Cresho is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:32 PM.