Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Thread Tools Search this Thread
Old Jun 18, 2002, 2:39 PM   #1
Junior Member
Join Date: Jun 2002
Posts: 1
Default Problem with downloading pictures from Sanyo Digicam

I have had my sanyo Digicam still camera since 1999. It has been fine until recently. It still takes pictures ok, but I find I am unable to download them to the pc. I get the error message - 'Camera Data not found' even though there are pictures on the card (which is a relatively new one) and the thumbnails show on the screen. Sanyo have suggested it may be a problem with my pc but I don't think so as it has been fine until now. Any ideas?
alisonhaley is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Sanyo Xactio HD1000 "Flicker" Problem sydtech Sanyo 23 May 27, 2008 5:06 AM
Downloading pictures ateach52 Panasonic / Leica 4 Oct 14, 2007 6:49 AM
Sanyo C6 Pixel Problem Poll - need input blegate Sanyo 0 Sep 8, 2006 12:38 AM
Problem with downloading photos from camera sthenri Canon 2 Feb 12, 2003 8:02 PM
Problem unloading pictures from my HP Photosmart 315 dbdeline H-P 1 Jul 19, 2002 1:33 PM

All times are GMT -5. The time now is 6:05 PM.