Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Thread Tools Search this Thread
Old Feb 5, 2006, 4:30 AM   #1
Junior Member
Join Date: Feb 2006
Posts: 1

I just received a C6, which I bought to replace my Sony M1 (my M1 was unfortunately stolen). I am quite happy with the video performance of the C6 and especially the low light performance seems significantly better than the M1. However, I am very disappointed with the shutter lag when taking stills. Even at ideal lighting conditions it is nowhere near the 0.1s that Steve cites in his review (even when prefocused it is probably closer to 0.5-1s). Because of this sluggish perfomance I am probably going to return the C6 (and get the M1 again) but may be there is something I can do to improve the shutter lag? Any changes in settings that may help?Also, I find it very awkward to take stills in portrait orientation with the C6. This was much easier with the M1 (whose overall handling was much critized by Steve in his review).
hiroshisugi is offline   Reply With Quote
Sponsored Links
Old Feb 5, 2006, 10:58 AM   #2
Join Date: Oct 2005
Posts: 44

remember the C6 has the 3 megapixel 'portrait' mode, so you can take portrait photos without holding the c6 like a hollywood hitman holding a gun!
vincesd is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:11 PM.