Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Thread Tools Search this Thread
Old Dec 6, 2010, 11:28 PM   #31
Junior Member
Join Date: Dec 2010
Posts: 1

I'm still not able to see .M4v thumbnails in my win xp explorer 8, can somebody help me ?
t2000 is offline   Reply With Quote
Old May 14, 2011, 6:33 PM   #32
Junior Member
Join Date: May 2011
Posts: 1
Default MP4 \ FLV thumnail generation crashing explorer on Win XP. " qedit.dll "

To the moderators:

I'm sorry if i'm not supposed to revive a topic this old, but i did not see a point in loosing all the experience gained from various users who posted in this thread.

after much reading on many sites and lots of reading, comparing and tweaking in the registry, i got explorer to load thumbnails for MP4 & FLV.
(didn't really see a point in working on the MKV extension too since this problem occurs)
However, when explorer attempts to do so, explorer crashes showing a technical message of which i only understand the file "qedit.dll".
Now my suspicion is that it has something to do with DirectX 9.0c, the last DirectX for XP for all i know, being outdated in a sense.. and thus explorer not handling the AVC codec (properly)?

I'll post an update when, more likely, IF i find out more.

If anybody else stil has this problem and wants it solved, i encourage you to take my idea into account and see what you can find out yourself.
In the hope we get to an answer on this asap.

I have this problem on a Win XP SP3 32-bit machine using ffdshow tryouts (2010-01-03) & the haali media splitter.


In my case it was CoreAVC raping it.
I got rid of CoreAVC and am now using FFDShow Tryouts for everything.
Hope it helps! If you happen to read this ;p.

Last edited by NiTeCr4Lr; May 16, 2011 at 10:46 PM.
NiTeCr4Lr is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 8:42 PM.