Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Sony Alpha dSLR / Konica Minolta dSLR, Sony SLT

Thread Tools Search this Thread
Old Oct 13, 2006, 1:09 AM   #21
Senior Member
Join Date: Jul 2006
Posts: 101

Hornet 200 ISO underexposed, developed and corrected in lightroom beta 4

All the pics were shot in RAW
Attached Images
belgian pie is offline   Reply With Quote
Old Oct 17, 2006, 3:50 PM   #22
Senior Member
Join Date: Oct 2006
Posts: 197

Hi I'm new to the forum! I have the new Alpha 100 and I'm in love with it. My son took off with the KM 7D when he moved out. It was his camera and I couldn't find one any place when I was looking so I went with the Alpha since I loved his 7D so much.

I'm truly not finding the flaws that so many others are having with noise. Maybe I don't know what I'm looking at. I took the following photo straight from the camera with the kit lens. Sorry I don't have my settings other then 400 ISO since I'm at work but I can get them.


I would like to hear more opinions on the Alpha so I can learn more.

Here are the settings:

1/30 shutter
auto white balance
Sneezy1956 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 10:35 PM.