Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Sony Alpha dSLR / Konica Minolta dSLR, Sony SLT

Thread Tools Search this Thread
Old Oct 31, 2007, 8:35 PM   #1
Junior Member
Join Date: Oct 2005
Posts: 15

When I hand the 7D to my wife, I sometimes switch it to the green [P] "point-and-shoot" mode. When I do this, I'm invariably annoyed later to discover that the picture quality has change to "Fine" and I have no raw image. My preferred mode is "Raw & Jpeg". The colour mode also changes to "Natural: sRGB" and I'd prefer "AdobeRGB".

Is there a way to change this behaviour?

Keith Hanlan
Ottawa, Canada
Keith Hanlan In Ottawa is offline   Reply With Quote
Sponsored Links
Old Nov 1, 2007, 7:09 AM   #2
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,370

Don't use the Green P (that's a full auto position and always goes back to a set of camera defaults). They probably designed it that way so that users wouldn't accidently change something that impacts exposure negatively.

That's a pretty common way of implementing a Green Auto position (don't retain user settings and use a set of default values).

Use the white P setting instead.

JimC is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 8:28 AM.