Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Sony Alpha dSLR / Konica Minolta dSLR, Sony SLT

Thread Tools Search this Thread
Old Feb 1, 2006, 4:14 PM   #1
Join Date: Nov 2005
Posts: 31

Hi Guys,

Just purchased a 5600 flash for my 5d and I have to say that I'm pretty disappointed, though that's probably down to a lack of research on my part.

I've been using it wirelessly to take some portrait pictures using the flash at the side, the problem here is that at speeds of 1/125, all I get are portraits with eyes shut. At higher speeds there's not enough light.

HELP!! What can I do? Also, is there a way to combine the internal flash with the 5600 to give a more even picture? At £300 a go here in the UK, I don't feel inclined to rush out and buy another one to double the flash.
Adambrae is offline   Reply With Quote
Sponsored Links
Old Feb 1, 2006, 4:58 PM   #2
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,372

It shouldn't have anything to do with shutter speeds. It's probably because lighting is lower if you don't see a problem at faster speeds. In brighter conditions, subjects won't be as sensitive to a flash.

You've probably got a subject that's reacting to the preflash (a small percentage of subjects will always blink when they see it in some lighting conditions). My niece is like that in darker conditions (she blinks with the preflash from my 5D, and I get her with eyes closed or half closed). But, most people don't even notice it (and she doesn't even blink in brighter conditions with it).

Most Digital Cameras use a preflash to help gauge exposure (sensors are too reflective to meter the flash during the exposure like cameras did with off the film metering).

I don't own a 5600, so perhaps some of the other members here can offer some suggestions. You may want to try using it manually and if it will work that way in wireless mode. In manual mode, it shouldn't use a preflash. Then, shoot in manual mode on the camera, too (using the same aperture and ISO speed you've got set on the flash).

Let us know if that works (so that when this happens to someone else, they'll know what to try).

Metz makes a flash that's well liked by most users that can work automatically and doesn't need a preflash (since it's got it's own built in sensor to measure reflected light during the exposure and terminate the flash output). It's the Metz 54MZ4 (making sure the foot is the latest SCA3302M5 model for compability with the 5D and 7D). You lose HSS with it's Auto Mode. "But, you really wouldn't need HSS in darker conditions anyway (which is when someone that reacts to a preflash would blink). It does have HSS if you're not using it's Auto Mode (works like a 5600 in other modes).

An inexpensive auto thryistor flash is another way to go (setting the camera to match the flash for aperture, based on your selected aperture scale on the flash). I just bought two of these units for use with my 5D (a Sunpak 333 Auto with 3 Auto Aperture Ranges and a Sunpak 222 Auto with 2 Auto Aperture Ranges). I got a 3rd party adapter that gives the 5D an ISO standard hot shoe.

I paid $7.00 for the Sunpak 222 Auto and $25.00 for the Sunpak 333 Auto. The hotshoe adapter was $16.00. So, my total flash system investment was a whopping $48.00 (including an extra flash). OK, granted they're not "top of the line" units (GN 72 feet on one and 100 ft. on the other).

You lose HSS with an old solution like this (and you have to set the camera and flash to match). But, there is no preflash and the flash controls it's own output based on how much reflected light it sees during the exposure, thanks to the built in sensor.

Also, is there a way to combine the internal flash with the 5600 to give a more even picture?
I don't know the answer. Hopefully, someone with this flash will see the thread and respond.

JimC is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 4:40 PM.