Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Thread Tools Search this Thread
Old May 4, 2007, 2:58 PM   #1
Junior Member
Join Date: May 2007
Posts: 1

1- I buy my sony dsch9B last saturday, after 5.30 hours battery charge

I turned my cameran on, I just take 60 photos and the battery was empty

Charge again during another 5.30 hours and now after 30 photos the battery indicator is 3/4 empty

I want to know if somebody have the save problem

May be may charger or my battery are not ok

2- When my lcd is on, I seepurple lines on

but I don't see those lines on my photos

It's hard to take photos when you see 3 or 4 purples lines...

Excuse me if I make errors when I write my message, I'm a french woman from province of Quebec, I' understand english very well but I write very bad

Tanks for your answers
Muguette is offline   Reply With Quote
Sponsored Links
Old May 4, 2007, 4:56 PM   #2
Senior Member
Sintares's Avatar
Join Date: Jul 2005
Posts: 647

Well the purple lines are normal, "smearing", when the lcd is overdriven by bright light sources or reflections, see the troubleshooting section of the manual.

Are you using the lens shade ?

No idea about the battery though.

Personally I am waiting to see if Sony address the compression/noise reduction problems many are reporting with a firmware update. ( see the extensive discussion over at the Sony Talk Forum at dpreview.)

If not I will probably wait for the Canon S5 which might be announced soon..
Sintares is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 11:31 AM.