Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Thread Tools Search this Thread
Old Jun 21, 2007, 9:10 PM   #1
Junior Member
Join Date: Jun 2007
Posts: 6

Last year, I convinced my boss to let me borrow his Nikon D200 to take some shot of our litter of golden retrievers. The pictures came out awesome, less some focusing problems since I was told to leave the settings alone. This little photoshoot motivated me to get back into photography and get a DSLR (I shot film SLRback in High School).

So I got my A100 a month or two ago, e-bay special... but it does have the extended warranty from Best buy.

I took it on a business trip to San Diego and took a few shots to get a feel for it. Wasn't too pleased with the results. I got unlucky and got a bit of dust on the CCD and ruined most of my shots. It also seemed to have some problems with exposure, but I chocked that up to my inexperience with all the controls on a DSLR.

I shot with it a few other times, and still wasn't impressed with the results. So I decided to go out tonight and practice up since I'm going on vacation to Rome, Venice, and Paris in 9 days. I went outside and setup a tripod and pointed towards the sundown. I took a pen and paper and wrote down the settings I was using with the plan of adjusting the settings till I was pleased with the exposure.

When I started, the sun was just poking through a tree. The green in the landscape was pleasant and the sky wasn't overpowering. I set everything to Auto; AWB, Auto ISO, Wide Area AF, Multi Segment Metering, Standard color.

To make a long story short I took about 100 shots of the samesubject adjusting every parameter on the camera in a systematic fasion, White Balance, ISO, shutter speed, e.v. metering.... What improved the shot stayed and then I adjusted something else. None of the shots looked good, in fact none of them looked good at all. The sky was very overexposed in AUTO, the trees lookednearly black. The only thing that got the sky within acceptable limits was setting the ISO at Lo 80, which turned the trees pitch black. And looking at the subject with the naked eye, it wasn't a difficult shot. The sun was set by the time I had 10 shots taken and the lighting was very soft. It looked beautiful to the eye. My little point and shoot would have done a wonderful job in full auto mode. And I know that I'm not that bad with a camera. Even though high school was a while ago, I got A's in the class. And I don't understand how I couldn't get 1 in 100 pictures to look good! I graduated college for goodness sake. I am seriously thinking that there is a problem with my Sony Alpha.

Has anyone else had this kind of trouble with the Sony Alpha? I'm going to Best Buy tomorrow and crossing my fingers that they will work with me to figure this out before I leave. It's the trip of a lifetime and I have a new 18-200 lens on the way.

Thanks for any help.
Big B is offline   Reply With Quote
Sponsored Links
Old Jun 22, 2007, 3:14 AM   #2
Senior Member
Join Date: Jan 2007
Posts: 516

Well, first off I would take the camera out and practice in daylight, in normal conditions, on a normal subject. Sunsets are not normal. They take time.

Secondly, I took the same kind of classes in school, college and on my own regarding 35 mm film photography...and it isn't helping me now. This is a whole other animal. Yes it is similar...say, like a lion and tiger are from the Cat family...but!

I have just bought my A100 and am not impressed by my ability with it yet...pay attention, I said MY ABILITY with it YET. I am used to point and shoot cameras. It has been nearly 20 years since I had a real, I mean a 35 mm camera. This even SOUNDS like a camera...lol.

As to the specifics. It takes practice...and finding what works with what setting with each kind of situation. I know I am much better with my dsc717 or my dsc H1 than the A100...but, only have had this one a week!

If I were you I would take something like a H1 or whatever you had before the A100, and the A100....take duplicates...whatever. Take as many as you need to have fun and have a good feeling you have good shots you can play with at home...some trips just can't be done again.

As for the different settings...each file has it's own settings kept so one can look at them at any time, no need to do that tedious, oh how I hated to do that, writing down each and every setting...a lot of what I do, is learn by feel and trial and error. I know what feels right...and learn to do that each time. I rarely use Auto. I like to use Manual, or scene. Prefer portrait, in the past, for macro...which I do a great deal of. I also do a good deal of, hmmm, oddities, just off the cuff things that intrigue me. Whatever I do, it is trial and error until I get the settings down for that particular environment.

This camera will be a stretch for me...big stretch. Though, the more I do, the more I learn, the more I learn, the better I am becoming, and the more I like it.
lisalonewolf is offline   Reply With Quote
Old Jun 29, 2007, 7:40 PM   #3
Junior Member
Join Date: Jan 2007
Posts: 8

You say that you can see a good image and why cant you camera recreate what you have seen? Well the answer is what your eyes see and more importantly what you brain interprets that it sees has no leading into what your camera (be it film or digital) records.

A sunset is as someone else has stated is not a normal situation and will fool a cameras metering no mater how advanced it is.

Check out Ansle Adems and the zone system. Try spot metering the light and dark parts of the scene and spliting the difference.

Unfortunatly most people think digi is the answer to all their problems but do not understand that if they have been shooting negetive the lab has been sorting out most of their mistakes, colour balance, under/over exposure and dynamic range.

Also get your images onto your computer and if you have photoshop try an auto levels Iguess other software has this option.

I have got pissed of with my A100 but more often than not I have been doing something wrong.

Ps I found this forum to find out about using studio flash and the A100 I got the answers I needed but cannot find the right pages thanks to all who helped. I got the hotshoe converter recormended from you and have just bought a wireless sync from ebay which is the nuts as I am often in a situation with load of kids running around so the less leads the better. Thanks all.
foxtalbot is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 6:38 AM.