Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Thread Tools Search this Thread
Old Aug 28, 2007, 5:13 PM   #1
Junior Member
Join Date: Aug 2007
Posts: 1

Hi. I'm having a serious iso problem with w200. When I shoot with flash at night I get high iso rates starting from 400 to 800. (that means a jpg file almost full of iso noise)If I set it to 100 I get almost dark photo. I was quite happy with my old friend p150. It was capable to shoot with lower iso levels.What I really wonder is am I the only one who's having this problem or w200 is faulty or something wrong with me? I'm totally confused. :sad:
excespeace is offline   Reply With Quote
Sponsored Links
Old Aug 29, 2007, 2:25 AM   #2
Senior Member
Wirraway's Avatar
Join Date: Nov 2004
Location: Brisbane, Queensland, Australia
Posts: 421

Hi excespeace

Your camera has just been reviewed on this site, inSteve's conclusions he said:

"I was also pleased with the W200's indoor flash images. As with most cameras in this class, the flash is tiny and has a short range at ISO Auto. Sony claims a range of up to 21.7ft (6.6m) at wide angle, however this is at ISO 3200. I found it worked great for close-up portraits from about 5 - 6 feet away using the mid telephoto end of the zoom range. Do not expect this tiny flash unit to illuminate large rooms, like chapels, gymnasiums, etc. Our indoor people shots showed good flash exposure, and saturated skin tones."

hope this helps
Wirraway is offline   Reply With Quote
Old Aug 29, 2007, 12:24 PM   #3
Senior Member
mtclimber's Avatar
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143

As wirraway has already posted, the problem is the camera has a very small, and somewhat under powered flash unit on it. The only solution would be to use a slave falsh to augment the flash needed for your flash photos.

Sarah Joyce
mtclimber is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 7:07 AM.