Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Thread Tools Search this Thread
Old Sep 11, 2003, 8:02 AM   #1
Junior Member
Join Date: Sep 2003
Posts: 1
Default HELP!!! with Sony P 10

hi ppl

Well i was just reading through the forum cause i need help and i hope i might get it from here...

Today i finally got my Sony P 10 delivered and so far im in love with it BUT there is this annoying BRIGHT blinding red light that goes off when i take a photo that everyone complains about... now i dont no if thats normal but let me assure you its very annoying... so plz plz all the sony users out there GIVE ME SOME HELP!!!

Thanks guys

nix187 is offline   Reply With Quote
Sponsored Links
Old Sep 14, 2003, 3:00 PM   #2
Join Date: Sep 2003
Posts: 39


I do not know what exactly the red light is doing, but it appears to gather data, like what to focus on and the lighting conditions.
A sensor of some type. Sony uses it on P10 and P92 for sure, and maybe the other models.
It is annoying, ja.
You can try to close your eyes and open them when the red light stops flashing, and flash/shutter start going. i did it with some success.
David G.R. is offline   Reply With Quote
Old Sep 15, 2003, 7:26 AM   #3
Senior Member
Goofas's Avatar
Join Date: Jul 2003
Posts: 734

it is the low light auto focus assist lamp. You will need this to take auto focus pictures well. you can turn it off but then you will have no auto focus.
Goofas is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 4:01 PM.