Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Thread Tools Search this Thread
Old Jan 10, 2010, 6:38 AM   #1
Junior Member
Join Date: Jan 2010
Location: Faial, Azores, Portugal
Posts: 1
Default Sony DSC-H1 Lense fully extended & jammed

I hope there is a solution for my problem. When I turn camera on initially get message "Access" after about 15 seconds replace with "Turn camera OFF and ON again".
Trying all the above has no effect.
Is it possible to RESET the camera to it's default factory settings, without going through the menu, which is now disabled.
is it possible to remove and possibly manually retract the lense?
Red Bull
Red Bull is offline   Reply With Quote
Sponsored Links
Old Jan 10, 2010, 6:53 AM   #2
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,367

Chances are, it's a mechanical problem (i.e., gear jammed in the lens mechanism). If so, resetting the camera isn't going to help anything (plus the more times you power it on and off, the more likely you'll burn up the motor in it since it's trying to move a jammed mechanism, with the camera eventually shutting it down to try and prevent that from happening)

As for removing it and trying to fix it... we'll you see users attempting that with cameras that have similar issues from time to time. But, I don't know how difficult that would be with your model.
JimC is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 11:03 PM.