Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Thread Tools Search this Thread
Old Jan 16, 2004, 8:01 AM   #11
Junior Member
Join Date: Jan 2004
Posts: 28

Today I went to a Sony showroom to actually test a DSC-V1 to
see how bad my T1 is. Well. I am surprised to find out they perform
similarly at low light and without flash. When I set the V1 to Program Mode without flash. The shutter speed is slower than 1/2 second. And there is an NR on it too. Not only that, but the NR1.6 or NR2 (meaning 1/1.6 or 1/2 secs) is similarly there when I set it to Aperture Priority, this means that in most new Sony units, the NR is enable at all times whenever the shutter is 1/6 second or slower. I'm expecting to see the V1 with setting like 1/30 secs in F3.5 at ISO 100 at low light without flash. But it performs similar to the T1 with 1/2 sec shutter. The review at dpreview uses a flash in those pics of V1 where the image is indoor. I thought it was used without flash. So the T1 is not at fault. It's only fault is the flash is tiny and there is no tripod screw. So I guess one can just
create a clip that you can secure the T1 to a tripod and maybe build an external flash cliped on top of the T1 that is triggered with the T1 own flash. But overall, the T1 is great as its size is the big factor. Sometimes I forgot there is a T1 in my pants pockot.

mestleman is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 5:23 PM.