Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Thread Tools Search this Thread
Old Jul 24, 2004, 11:05 PM   #1
Junior Member
Join Date: Jul 2004
Posts: 2


I recently bought VCL-DH2630 and VAD-WA adapter for my
DSC W1 camera.

Tried to use it at night inside my home, where it was not
so bright ... it was very hard to see the images that
I was trying to capture. There was a flash but still found
the image to be recorded very dark.

Is it that telephoto lens does not work well in low
light ?? or am I missing some setting on the camera when
I attach a telephoto lens ?

Anyone had the same problem ?

avittal is offline   Reply With Quote
Sponsored Links
Old Jul 30, 2004, 12:51 PM   #2
Junior Member
Join Date: Jul 2004
Posts: 13

A telephoto really will struggle in low light. The higher aperature requires more light to record the image. Slower shutter speeds are then needed and the camera can't stay stable if handheld. I have the same one and its great for sports and outdoor stuff, but is limited after that.

These lenses are VERY motion sensitive...the length of the lens magnifies the amount of shake. Helpful to brace on a railing or something if not using a tripod. Very hard to get clear pix slower than 1/125. You don't get to a comfortable handheld speed until around 1/250 or faster. That requires a lot of light.
Artemus Gordon is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 4:23 AM.