Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Thread Tools Search this Thread
Old Dec 13, 2004, 3:43 AM   #1
Junior Member
Join Date: Dec 2004
Posts: 2

I have a Sony DSC-T1 bought in May 2004 - For about 3 months or so the pictures came out with no troubles. After that, there are some white spots appearing on the image - in random fashion. If I take 5 pics with hardly a second's interval, then maybe 2 of them with be with spots and the others will be spot free.

Has anyone else faced the same problem?

Any possible thougts to why this maybe happening - solutions??

anshusraja is offline   Reply With Quote
Sponsored Links
Old Dec 13, 2004, 7:37 AM   #2
Senior Member
Join Date: Jan 2003
Posts: 436

Are these 'spots' random, blurry circles?

Do you notice them more frequently on inside shots...especially when you use flash?

If so, then what you are seeingare dust particles in the air. The flash temporarily lights them up but, because they are so small and so close to the lens, they appear as out of focus circles.

If you want to reproduce the effect anytime you want. Take a Kleenex and place it over the flash (not to block the lens, of course). A tissue is so dusty, that just putting it on the camera will stirclouds of little particles into the air near the camera.You won't see them but,if the room is dark enough, the flash will show them. It can be an interesting effect when you want it!
Meryl Arbing is offline   Reply With Quote
Old Jan 10, 2005, 2:33 PM   #3
Junior Member
Join Date: Jan 2005
Posts: 1

I experience the same problem. Your explanation matches quite well what I'm seing .. but it's awfull !

I guess the effect is amplified by the so small distance between the lens and the flash ?

Anyway it's awfull - and I wished I knew it before ..
leolu is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 5:13 PM.