Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Thread Tools Search this Thread
Old Nov 25, 2002, 2:05 PM   #1
Junior Member
Join Date: Nov 2002
Posts: 1
Default F707 creates thumbnails - hpothb07???

Hi...I'm new here...and I have been searching the 'net for a clear answer to my question to no avail...

Here it is: (I have the Sony F707)...When I transfer images to my computer, I get these tiny thumbnail images along with the full size image. (I don't have it set on "email" mode.) They are labeled "hpothb07.tif" and I cannot figure out WHY they are there or how to make them NOT transfer. Please help, it's making me crazy!!! Any info on these little buggers would be SO appreciated! Thanks!
haneytrio is offline   Reply With Quote
Sponsored Links
Old Dec 8, 2002, 9:39 AM   #2
Junior Member
Join Date: Oct 2002
Posts: 9

If you use the TIFF format the camera will also produce a second JPEG image. If you are using Windows XP, depending on your folder settings Windows will produce thumbnails. Don't know if this helps in your situation.
Brooks P is offline   Reply With Quote
Old Dec 8, 2002, 5:02 PM   #3
Junior Member
Join Date: Dec 2002
Posts: 5

hope you have fix your problem?
rjoyon is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 9:42 PM.