Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Thread Tools Search this Thread
Old Apr 12, 2005, 4:13 AM   #1
Junior Member
Join Date: Apr 2005
Posts: 1

I wanted to find out about if other owners of the V1 are experencing blurry pictures. Everytime I take pictures with my V1 3/4's of the Pictures I take turn out Blurry. I am using it as the default setting in Auto mode. Is there anything that with resolve this problem that I have been struggling with since I have purchased this camera.

When I brought the Camera from Best Buy I was told that it was a very good camera at the time. 1 year and half ago. I paid $600 for it and now I think it doesn't perform right. I am using the sony memory stick that it came with which is 32Mb. If I upgraded to a High Speed Pro Stick would that make a difference??

I was thinking about selling mine and getting a new one from Sony, because I saw some of the new Sony's at Best Buy in the $400 range with a 2.5LCD and they capture the pictures so much faster than my V1 does. So what should I do? Please help me out! Thanks
Compwhiz82 is offline   Reply With Quote
Sponsored Links
Old Apr 12, 2005, 6:24 AM   #2
Senior Member
Join Date: Nov 2004
Posts: 155

Since you bought it a year and a half ago, I am assuming that you have only recently started to get blurry pictures? Is that right? If that's the case, it might be a faulty camera. I have the V1 and do not get blurry pictures...
kimnicho is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 5:57 AM.