Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Thread Tools Search this Thread
Old Oct 10, 2005, 3:04 PM   #1
Junior Member
Join Date: Oct 2005
Posts: 1


I bought a Sony DSC-W5 camera 2 months ago, and so far I have been very happy with it. However, like 2 weeks ago I noticed that the image blurs sometimes, especially when I try to focus on some objects, and it takes some time for them to look sharp. I saw this happened both when shooting pictures and recording video. I think this did not happen before, or at least I had not noticed it.

I was wondering if someone has had the same problem and could tell me what is wrong with the camera, or if it is just normal. Still, the camera takes great pictures, but I am somehow worried that something just does not work as it used to. Maybe the lens has dirt on it or is not properly aligned (I am a newbie on this).

I also have noticed that using the flash in Slow Lighting mode, pictures tend to look blurred too. Is this normal? Does it depend on lighting? How could I solve this.

Any opinions or comments on this would be very appreciated.



irvingcg79 is offline   Reply With Quote
Sponsored Links
Old Oct 10, 2005, 5:50 PM   #2
Junior Member
funkyjojo's Avatar
Join Date: Aug 2005
Posts: 13

If you say it didn't happen and all of a sudden it started happening, try resetting your cam features. The small button on the battery place.
Or try using the center focus, i'm using it and i like it. or 60 instead of 40 shutter speed in manual
try all
funkyjojo is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 7:13 AM.