Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Thread Tools Search this Thread
Old Jan 9, 2006, 7:16 PM   #1
Junior Member
Join Date: Jan 2006
Posts: 1

Hi, i hope someone could help me ASAP. I bought a memory stick duo high speed of ebay (MSX-M2GN). I also got the adapter (MSAC-M2). However when i put it in my camera (Sony DSC-S60) it says "Error C:13:01". I also tried it with my memory card reader and it will only format under MY COMPUTER but won't reconize it with the sony formatter software. I bought it for my cruise which i leave for on January 27th. It says on sony's website that it will work with my camera. Any formating tips? or could it be the adapter or how else could i test if it's no good.
P.S. the card was brand new and sealed.
Thanks everyone
winnipeggguy2236 is offline   Reply With Quote
Sponsored Links
Old Jan 10, 2006, 9:26 AM   #2
jack52's Avatar
Join Date: Dec 2004
Posts: 89

Good luck getting an answer here. I never did get any replies to my memory stick problem I posted...
jack52 is offline   Reply With Quote
Old Jan 10, 2006, 10:24 AM   #3
Senior Member
rjseeney's Avatar
Join Date: Dec 2004
Location: Taylor Mill, Kentucky
Posts: 2,398

Have you tried another memory stick??? This will help determine whether it's the camera or the stick. Also, why did you go with the duo??? The regular memory stick pro will fit without the adapter and generally be slightly cheaper. Because you have to use an adapter, it does make diagnosing the problem a little tougher...it could be the camera, the stick, or the adapter that is bad.

rjseeney is offline   Reply With Quote
Old Jan 10, 2006, 1:02 PM   #4
Join Date: Mar 2005
Posts: 93

Maybe your hispeed ms duo has problem writing on the adapter have you formatted the ms duo in another camera.
qball is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 4:50 AM.