Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Thread Tools Search this Thread
Old May 8, 2006, 1:57 PM   #1
Junior Member
Join Date: May 2006
Posts: 1

Hi all

I hope someone out there can help me please. I am not a photographer and know very very little. I am using my camera to take photos of my stock for a very simple website. unfortunately after reading the manual and making some adjustments my photos have good clarity and texture but the white background just isn't white.

See this photo

So my set up is as follows: light box with a clear perspex and thin mulberry paper on the top. three light with DAYLIGHT bulbs in them at four directions

I have tried the white balance at flourescent and incandescent and still the images are all bad

Many thanks in advance for all your help

tbuzzi is offline   Reply With Quote
Sponsored Links
Old May 9, 2006, 5:47 AM   #2
Senior Member
kenmck15's Avatar
Join Date: Aug 2005
Posts: 2,568

Umm if the in cam white balance aint working you wil have to resort to post processing to correct colour casting. You can correct the lighting to make the backing whiter but it does impact on the subject if this isnt how the subject appeared.


Attached Images
kenmck15 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 7:12 PM.