Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Thread Tools Search this Thread
Old May 16, 2006, 6:06 AM   #1
Junior Member
Join Date: May 2006
Posts: 1

Camera: Sony S600

Mi problem is when ever i try to shot a picture with flash OFF... the hand icon appears on the screen and the resulting picture is blurred but with flash ON the picture isnt blurred :S

Is there a specific settings that im missing .... plz help
mistr47 is offline   Reply With Quote
Sponsored Links
Old May 19, 2006, 10:31 AM   #2
Junior Member
Join Date: Aug 2005
Posts: 21

The appearance of the 'hand icon' aka 'Cartoon Hand' means that there isn't enough lighting, which means either you should use the flash to supplement lighting or use a tripod (steady hand). Both of these won't often work because of lack of enough overall lighting. The solution is:

1) Compose the picture in such a way that there is more light within the frame, and try to focus on the lightest area as seen in the LCD. For example, in the day time, if you are facing a wall with an open window in it, move the focusing icon on the lightest area of the open window.

2) Use the flash, though a wastage of battery power, we have no choice there. But you will the picture right.

Pamo27 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 6:09 AM.