Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Thread Tools Search this Thread
Old Jul 24, 2006, 11:13 PM   #1
Junior Member
Join Date: Dec 2003
Posts: 4

I just purchased a DSC-W30 recently and I use Automatic mode for basic pictures, and some motion shots of buses or cars or trains.

I use Automatic mode and I took many pictures of non-motion subjects in sunny weather all over town. I tried shooting against and behind the sun. The subject is fine, but the background is totally dark. So I tried playing around with the EV settings by pressing the left portion of the directional pad. It seems to work, but then the camera can't remember the settings so I find this a pain in the butt. Sometimes I see something special and I want to be ready, not spend 20 minutes adjusting this.

I have a feeling someone will tell me to set the settings myself for good pictures, but with my previous camera, which was a Canon, produced automatic mode pictures well most of the time. All of mine has a darkness problem.

I checked the manual how to keep the settings, it just says how to change the settings. So is there a way to keep these settings I don't know of?


Matt Demers is offline   Reply With Quote
Sponsored Links
Old Jul 30, 2006, 12:42 AM   #2
Junior Member
Join Date: Dec 2003
Posts: 4

Camera is still frustrating me...

The exposure level adjustments doesn't do anything to help solve this. It still doesn't remember this, but somehow it still remembers my "no flash" setting! Flash makes pictures look bad most of the time, so I refrain from using it.

Automatic with Zero EV was for this picture. In Photoshop, only thing edited was for my name and resizing.

Attached Images
Matt Demers is offline   Reply With Quote
Old Aug 26, 2006, 3:18 AM   #3
Junior Member
Join Date: Sep 2005
Location: Kuala Lumpur, Malaysia
Posts: 2

Hi Matt

I have 2 Sony W30's - one for me and one for my son.

I never use the Auto mode because you have absolutely no control over how the picture is to be taken. The camera decides everything for you and it might focus on or meter the wrong subject so your photos might appear blurry or under/over-exposed.

Try using the P mode. This will give you control over a number of functions - except the shutter speed and aperture. In the P mode, you can experiment with the various controls such as ISO, Focus, Metering Mode, etc. When you change the settings in the P mode, the camera will remember and store those changes until you make a fresh change.

In the P mode, the camera will also remember your EV settings when you turn it off, and then on again, the changed setting will be shown. In the Auto mode, the camera defaults to '0' when the camera is switched off.

Hope that helps.

eyong52 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:30 AM.