Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Thread Tools Search this Thread
Old Jul 26, 2006, 10:03 AM   #1
Junior Member
Join Date: Jul 2006
Posts: 1

Hi guys! I just bought a Sony DSC-W50 after seeing some beautiful sample pics in Steve's review and other users online. However when I took someshots yesterday, I noticed all of them had this fuzzy/grainy feel. I have since tinekered with the settings of all sorts of lighting/focus/flash combinations but still have this problem. I noticed that even in some of Steve's sample pics, some of this graininess is apparent but not nearly as distracting as mine. I am using ISO 80, so I don't think its the iso setting that's the issue. I used to own a canon s30 and the picture, although smaller in resolution, was much superior to the sony dsc-w50. (it just looked much smoother without this type of artifacting)

Does anyone know what feature I should be looking for to correct this grainy look, and if they could share some settings to provide me with theclearest all-around shots?

Thanks in advance!
minase is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 7:01 PM.