Go Back   Steve's Digicams Forums > Post Your Photos > Sports & Action Photos

Reply
 
Thread Tools Search this Thread
Old Sep 22, 2007, 6:06 PM   #1
Junior Member
 
Join Date: Aug 2007
Posts: 14
Default

I have posted photos on other forums before. When I preview a post on here the image does not appear in preview.Am I doing somethiing wrong?Lets see if this works.

http://i192.photobucket.com/albums/z...7/DSC_1104.jpg

David
David Fitzgerald is offline   Reply With Quote
Sponsored Links
Old Sep 22, 2007, 6:08 PM   #2
Junior Member
 
Join Date: Aug 2007
Posts: 14
Default

The link works but is there a way to make the image appear in the post without clicking the link?

Thanks

David
David Fitzgerald is offline   Reply With Quote
Old Sep 22, 2007, 6:36 PM   #3
Senior Member
 
Trojansoc's Avatar
 
Join Date: Jan 2007
Location: Hot Springs, AR
Posts: 3,723
Default

You may have done the same thing I forgot to do earlier today....Where you want your photo to go....hit the insert photo icon near the right end of the top bar...then post the address of your photo in the pop-up address bar.
Trojansoc is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:30 PM.