Go Back   Steve's Digicams Forums > Post Your Photos > Sports & Action Photos

Reply
 
Thread Tools Search this Thread
Old Sep 23, 2007, 3:40 PM   #1
Senior Member
 
Join Date: Feb 2007
Posts: 214
Default

Hi all, sorry for not having posted in a while, connection problems! hopefully ok now!!! Noticed a game on at the local Rugby club so i took a few photos.

1
Attached Images
 
colinl is offline   Reply With Quote
Sponsored Links
Old Sep 23, 2007, 3:40 PM   #2
Senior Member
 
Join Date: Feb 2007
Posts: 214
Default

2
Attached Images
 
colinl is offline   Reply With Quote
Old Sep 23, 2007, 3:41 PM   #3
Senior Member
 
Join Date: Feb 2007
Posts: 214
Default

3
Attached Images
 
colinl is offline   Reply With Quote
Old Sep 23, 2007, 3:42 PM   #4
Senior Member
 
Join Date: Feb 2007
Posts: 214
Default

4
Attached Images
 
colinl is offline   Reply With Quote
Old Sep 23, 2007, 3:42 PM   #5
Senior Member
 
Join Date: Feb 2007
Posts: 214
Default

5
Attached Images
 
colinl is offline   Reply With Quote
Old Sep 23, 2007, 3:43 PM   #6
Senior Member
 
Join Date: Feb 2007
Posts: 214
Default

6
Attached Images
 
colinl is offline   Reply With Quote
Old Sep 23, 2007, 4:27 PM   #7
Senior Member
 
bluesman graham's Avatar
 
Join Date: Sep 2006
Posts: 892
Default

Hi colin glad your back!, looking at the exif it shows 220/280mm, was that with your 70/200mm sigma with t/c?. could be my monitor but they look a little soft!!, the reason i say this isI've just bought that lens and it's a peach, i have heard there could be problems with some of the lenses that needed recalibrating?? hope it's not that:sad:. #2 & 5 are my choice. Kind regards Graham

ps still doing the footy?, just started this seasons local leagues, great fun!!
bluesman graham is offline   Reply With Quote
Old Sep 23, 2007, 4:56 PM   #8
Senior Member
 
bluesman graham's Avatar
 
Join Date: Sep 2006
Posts: 892
Default

Hi Colin with your permission i've justrun one of you pics through PS3, looks like it could be your editing software as ,though its a small jpeg, the detail is there!! my apologies for the over USM:?. Kind regards Graham


bluesman graham is offline   Reply With Quote
Old Sep 23, 2007, 5:09 PM   #9
Senior Member
 
Join Date: Feb 2007
Posts: 214
Default

Hi Graham

all shots are with the sigma and T/C , iso for all was 800, i use picture project software that came with the camera, and i agree its not the best. i will really need to get software, i dont mind you playing about the the pics justglad its not the lens which i love you wont be disappointed, Iam still doing the football but just havnt posted lately but here is one from last week i quite like

1
Attached Images
 
colinl is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:24 AM.