Go Back   Steve's Digicams Forums > Post Your Photos > Sports & Action Photos

Reply
 
Thread Tools Search this Thread
Old Feb 11, 2004, 10:31 PM   #11
Senior Member
 
cowboy43's Avatar
 
Join Date: Feb 2003
Posts: 923
Default

As far as white balance ,set it only if you set it with your flash And I am not sure if your flash has a button to to do this. If you set white balance you are setting the balance for the light that is there, that is GOOD, but if you now throw flash in to the picture, the cameras white balance was only set for the light that was there and the flash was not there when you set it. I hope I am not making this more confussing for you... Good luck
cowboy43 is offline   Reply With Quote
Old Feb 12, 2004, 8:57 AM   #12
Member
 
Join Date: Dec 2003
Posts: 34
Default Thanks, Dale

I think it's the lower app # for bigger opening (more light) that throws me! I'll keep it straight one day. You are right about the custom white balance. that is probably EXACTLY what I did. Set the balance and then used the flash taking pictures. anyway with the external flash that prob seemed to take care of itself! I will try your suggestions on friday!
thanks
ps when i get around to figuring out how to post pics, i want yall to look at some and maybe you can get a better idea of what my prob is.
darlene is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:12 PM.