Go Back   Steve's Digicams Forums > Post Your Photos > Sports & Action Photos

Reply
 
Thread Tools Search this Thread
Old Mar 9, 2004, 8:44 PM   #1
Senior Member
 
MoonGypsy's Avatar
 
Join Date: Jan 2004
Posts: 394
Default Experimenting with shutter speed

This is my 60 mph experiment. I wanted to see how the camera handled traveling objects.


http://www.hpphoto.com/servlet/LinkP...20cb194c&size=
MoonGypsy is offline   Reply With Quote
Sponsored Links
Old Mar 9, 2004, 10:14 PM   #2
Senior Member
 
kronuz's Avatar
 
Join Date: Feb 2004
Posts: 109
Default

hmmm... from the looks of it, seems to me ur camera handled it pretty well. i didnt notice any "blurrings" on any of the objects that was in the shot.

nice shot and also nice view from ur car.....
kronuz is offline   Reply With Quote
Old Mar 11, 2004, 6:21 PM   #3
Senior Member
 
cowboy43's Avatar
 
Join Date: Feb 2003
Posts: 923
Default

Remember One thing your camera was moving at 60mph also. Now if you were standing Still I would say you have got it.... good luck
cowboy43 is offline   Reply With Quote
Old Mar 14, 2004, 1:50 AM   #4
Junior Member
 
Join Date: Mar 2004
Posts: 8
Default

If you look at the two cars on the other side of the highway, although they are a ways away, they do seem to be 'frozen' so to speak, getting them closer up and still in the frame would take some practice I would imagine but as far as shutter speed the camera seems up to the task. Also the road and scenery seems to be focused and doesnt exibit much of any bluring.
mrmatt is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:46 AM.