Go Back   Steve's Digicams Forums > Post Your Photos > Sports & Action Photos

Reply
 
Thread Tools Search this Thread
Old Jun 13, 2004, 1:42 PM   #1
Deo
Member
 
Deo's Avatar
 
Join Date: Mar 2004
Posts: 58
Default

Hi I was away this weekend competing in the national wheelchair rugby games at stoke mandaville uk. In between games i manged to take some shots heres my best 4. i struggle with blur and colours always seem too warm and too much noise...thanks
Attached Images
 
Deo is offline   Reply With Quote
Sponsored Links
Old Jun 13, 2004, 1:45 PM   #2
Deo
Member
 
Deo's Avatar
 
Join Date: Mar 2004
Posts: 58
Default

2
Attached Images
 
Deo is offline   Reply With Quote
Old Jun 13, 2004, 1:45 PM   #3
Deo
Member
 
Deo's Avatar
 
Join Date: Mar 2004
Posts: 58
Default

3
Attached Images
 
Deo is offline   Reply With Quote
Old Jun 13, 2004, 1:46 PM   #4
Deo
Member
 
Deo's Avatar
 
Join Date: Mar 2004
Posts: 58
Default

4
Attached Images
 
Deo is offline   Reply With Quote
Old Jun 24, 2004, 6:28 PM   #5
Member
 
Join Date: Apr 2004
Posts: 49
Default

hm, maybe you could increase the iso or shutter speed to reduce the blurs?

whats the exif data on those pics?
Redman is offline   Reply With Quote
Old Jun 24, 2004, 7:35 PM   #6
Senior Member
 
jimbojetset's Avatar
 
Join Date: Apr 2004
Posts: 189
Default

the noise doesn't seem too bad to me Deo, just the blur really. Can be hard for cameras in indoor situations like this i guess, what camera are you using? what are your options for changing the settings ? Otherwise good action shots
:-)
jimbojetset is offline   Reply With Quote
Old Jun 25, 2004, 2:59 PM   #7
Deo
Member
 
Deo's Avatar
 
Join Date: Mar 2004
Posts: 58
Default

using a a1 with the sport prestettings....how do i find the exif data?....also i think i may be moving the camera slightly, do you think i shoukd use a flash i have a sigma (think its 500 ) Darren
Deo is offline   Reply With Quote
Old Jun 25, 2004, 3:15 PM   #8
Senior Member
 
jimbojetset's Avatar
 
Join Date: Apr 2004
Posts: 189
Default

My knowledge is near non-existent as regards flash i'm afraid Deo, ummm I think you can get EXIF data by right clicking on the image and going to properties, then summary tab and then advanced, should show you shutter speed aperture etc (Someone correct me if there is a better way!)

Has your A1 got shutter priority ? thats what I use for shooting cricket, set shutter to nothing slower than 800th of a second and let the cam work out the rest, if it gets dark then ramp the ISO up (though thats when you get noise)

Just a few ideas. :-)
jimbojetset is offline   Reply With Quote
Old Jun 25, 2004, 3:36 PM   #9
Deo
Member
 
Deo's Avatar
 
Join Date: Mar 2004
Posts: 58
Default

Thanks jimbo ill give the shutter priority a go. think i can go upto 800 iso....thanks for the help
Deo is offline   Reply With Quote
Old Jun 25, 2004, 3:38 PM   #10
Senior Member
 
jimbojetset's Avatar
 
Join Date: Apr 2004
Posts: 189
Default

Just out of interest Darren, did you find the EXIF data ? what was the shutter speed ?
jimbojetset is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:13 PM.