Go Back   Steve's Digicams Forums > Post Your Photos > Sports & Action Photos

Reply
 
Thread Tools Search this Thread
Old Oct 28, 2004, 2:44 AM   #1
Junior Member
 
Join Date: Sep 2004
Posts: 2
Default

First time to try doing this . . . I don't know if I'm doing this right.
Attached Images
 
hbfield is offline   Reply With Quote
Sponsored Links
Old Oct 28, 2004, 5:24 AM   #2
Senior Member
 
Mealers's Avatar
 
Join Date: Jul 2004
Posts: 169
Default

I would check your WB settings. Apart from that nice shot!
Mealers is offline   Reply With Quote
Old Oct 28, 2004, 12:37 PM   #3
Senior Member
 
GoCubs's Avatar
 
Join Date: May 2004
Posts: 766
Default

Yep, you are doing it right. Welcome to the forum. Nice shot. I messed around with it a little, changing the levels(white, grey, and black points)in photoshop, that seems to have helped reomve some of the green cast, but not sure how it really looked that day. Hope you don't mind, I have deleted from my HD.
Attached Images
 
GoCubs is offline   Reply With Quote
Old Oct 28, 2004, 10:08 PM   #4
Junior Member
 
Join Date: Sep 2004
Posts: 2
Default

thanks gocubs . . .
hbfield is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:51 AM.