Go Back   Steve's Digicams Forums > Post Your Photos > Sports & Action Photos

Reply
 
Thread Tools Search this Thread
Old Dec 23, 2004, 6:56 PM   #1
Senior Member
 
r00022's Avatar
 
Join Date: Sep 2004
Posts: 164
Default

Both teams are bad ,but at least i got some good pics!
Attached Images
 
r00022 is offline   Reply With Quote
Sponsored Links
Old Dec 23, 2004, 6:57 PM   #2
Senior Member
 
r00022's Avatar
 
Join Date: Sep 2004
Posts: 164
Default

2
Attached Images
 
r00022 is offline   Reply With Quote
Old Dec 23, 2004, 6:57 PM   #3
Senior Member
 
r00022's Avatar
 
Join Date: Sep 2004
Posts: 164
Default

no
Attached Images
 
r00022 is offline   Reply With Quote
Old Dec 23, 2004, 6:57 PM   #4
Senior Member
 
r00022's Avatar
 
Join Date: Sep 2004
Posts: 164
Default

hornets
Attached Images
 
r00022 is offline   Reply With Quote
Old Dec 23, 2004, 6:58 PM   #5
Senior Member
 
r00022's Avatar
 
Join Date: Sep 2004
Posts: 164
Default

hhh
Attached Images
 
r00022 is offline   Reply With Quote
Old Dec 23, 2004, 7:02 PM   #6
Senior Member
 
r00022's Avatar
 
Join Date: Sep 2004
Posts: 164
Default

There that one is better! That dome takes so funny pictures!
Attached Images
 
r00022 is offline   Reply With Quote
Old Dec 24, 2004, 4:00 PM   #7
Member
 
Join Date: Nov 2004
Posts: 67
Default

So whats the camera, lens, and exposure? Nice pictures.
bern888 is offline   Reply With Quote
Old Dec 25, 2004, 11:29 AM   #8
Senior Member
 
r00022's Avatar
 
Join Date: Sep 2004
Posts: 164
Default

Sony f828

iso 200 or 400

150mm zoom fixed lens


r00022 is offline   Reply With Quote
Old Dec 26, 2004, 5:07 PM   #9
Member
 
Join Date: Nov 2004
Posts: 67
Default

You were able to shoot the basketball shots at 200-400. What was the shutterspeed? Ive tried iso 1250-1600, at a shutter of 200-250 with the 1.4 50mm nikon, and probably got something close to yours.
bern888 is offline   Reply With Quote
Old Dec 26, 2004, 5:31 PM   #10
Senior Member
 
r00022's Avatar
 
Join Date: Sep 2004
Posts: 164
Default

yeah my iso was 400 because 800 is next on the sony f828 and it is real noisy.

i can't remember my shutter speed, i am sure it was fairly fast. As you can see the pics are still a little blurry.


Can you send or post some of yours


r00022 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:55 PM.