Go Back   Steve's Digicams Forums > Post Your Photos > Sports & Action Photos

Reply
 
Thread Tools Search this Thread
Old Oct 14, 2005, 3:25 PM   #1
Senior Member
 
woodsters's Avatar
 
Join Date: Dec 2004
Posts: 111
Default

Going to the NASCAR race here in Charlotte tomorrow night. What kind of settings should I have my camera set for some good photos of the race. This will be a night race.
woodsters is offline   Reply With Quote
Sponsored Links
Old Oct 14, 2005, 9:18 PM   #2
Senior Member
 
terry@softreq.com's Avatar
 
Join Date: Jun 2004
Posts: 2,538
Default

I don't know what kind of camera you have but this is what I'd do with a DSLR:

1) Set the ISO as high as possible (ISO1600?)

2) Shutter speed 1/1000th

Failing the above, set your camera to the "sports" mode and hope for the best!

-- Terry
terry@softreq.com is offline   Reply With Quote
Old Oct 14, 2005, 10:11 PM   #3
Senior Member
 
woodsters's Avatar
 
Join Date: Dec 2004
Posts: 111
Default

Thanks Terry...I have a Kodak Z740...the highest I can set the ISO is 400... It does have a sports option..maybe should try both huh?
woodsters is offline   Reply With Quote
Old Oct 15, 2005, 7:25 PM   #4
Senior Member
 
terry@softreq.com's Avatar
 
Join Date: Jun 2004
Posts: 2,538
Default

Yah, goof around until you get what you want out of it.

If you don't first succeed, try again.

Of course, spending money always helps

Terry


terry@softreq.com is offline   Reply With Quote
Old Oct 16, 2005, 9:46 AM   #5
Senior Member
 
woodsters's Avatar
 
Join Date: Dec 2004
Posts: 111
Default

Well went to the race and didn't get any good photos. Tried playing with the settings, but couldn't get anything to work out. I think a lot had to do where we were sitting. Although the seats and the experience of being nearly right on the track were great. Trying to shoot through the fence was not. Got some better video from my cam than photos.
woodsters is offline   Reply With Quote
Old Oct 17, 2005, 10:29 PM   #6
Senior Member
 
terry@softreq.com's Avatar
 
Join Date: Jun 2004
Posts: 2,538
Default

Do you have a sample of what you got?

What settings did you use?
terry@softreq.com is offline   Reply With Quote
Old Oct 17, 2005, 10:29 PM   #7
Senior Member
 
terry@softreq.com's Avatar
 
Join Date: Jun 2004
Posts: 2,538
Default

Do you have a sample of what you got?

What settings did you use?
terry@softreq.com is offline   Reply With Quote
Old Oct 18, 2005, 5:25 PM   #8
Senior Member
 
woodsters's Avatar
 
Join Date: Dec 2004
Posts: 111
Default

I'm too embarassed to show any...there was many different factors...one it was a night race...two, I was behind a find with very small openings and couldn't get up on it. I played around with the settings...went ot auto...went to a more manual mode...upped the ISO the shutter speed and all...still dark and blurry...Of course the cars were moving at 190 miles an hour...try using flash...it would light up the fence...
woodsters is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:21 AM.