Go Back   Steve's Digicams Forums > Digicam Help > Studio Lighting, Flash & Other

Thread Tools Search this Thread
Old Dec 30, 2007, 5:24 PM   #1
Join Date: Jun 2007
Posts: 58

Fill in flash theory

1/Expose for main subject matter & take reading

2/ switch flash on underexpose flash by 1 or two stops

Result=Shadows are removed

Fill in Flash practice

I expose for available light(without flash using aperture priority)

I Set the aboveexposure in manual mode then switch flash on & underexpose it by one or two stops, (my metering mode is obviously the same in manual as aperture priority)

My Result=Underexposed image:sad:

Can anyone help?

Model used canon 40D
Mr Shift is offline   Reply With Quote
Sponsored Links
Old Dec 30, 2007, 5:53 PM   #2
Senior Member
tjsnaps's Avatar
Join Date: Apr 2007
Location: Sacramento, Ca
Posts: 652

I'm not sure I understand you here.

How do you go about underexposing? what are you changing? You must lower the flash output. do not change the accual exposure settings
tjsnaps is offline   Reply With Quote
Old Dec 30, 2007, 6:59 PM   #3
Join Date: Jun 2007
Posts: 58

I do purposely underexpose the flash output, but the problem is that when I set the same exposure in manual as inaperture priority, it tells me that it is under exposed, yet theseare the same settings used for aperture priority, that the camera said was correctly exposed??
Mr Shift is offline   Reply With Quote
Old Dec 30, 2007, 7:59 PM   #4
Posts: n/a

Are you using on camera flash or an external unit? Either way, you can set your flash be "fill flash" in either your cameras menu or on the unit itself.

Also. why are you switching between aperture priotity & manual modes? (Your settings in aperture mode will also be different because it changes your shutter speeds based on the aperture). Just set your exposure in manual mode to start with and use your flash compensation adjustment to reduce your flash output if you don't want to use fill-flash mode.
  Reply With Quote
Old Jan 22, 2008, 7:09 PM   #5
Senior Member
airbrushjohn's Avatar
Join Date: Feb 2007
Posts: 747

yeah i don't understand, i read your statement a couple of times, are you just trying to use fill? what setup do you have? do you have2 stobes with umbrellas, or softboxes? or you using an on camera strobe as the fill? tell me your equipment, and maybe i can help. john
airbrushjohn is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:35 PM.