Go Back   Steve's Digicams Forums > Digicam Help > Studio Lighting, Flash & Other

Thread Tools Search this Thread
Old Dec 2, 2003, 4:23 PM   #1
Join Date: Aug 2003
Posts: 71
Default Alien Bees and Sony 717

Anybody use the 717 with Alien Bee Strobes? I am looking into the beginner bee with the B800 monolight. The issue is the preflash on the 717 tripping the B800. Does anyone know how to best get around this issue? Should I use the hotshoe on the 717 or the on board flash? Also, anyone have thoughts on umbrellas or boxes for the B800 with this camera?
randy o is offline   Reply With Quote
Sponsored Links
Old Dec 13, 2003, 11:07 AM   #2
Senior Member
Join Date: Jun 2002
Posts: 385

Wow, no one comes into this forum any more. The solutions are simple. Get a hot shoe adapter to you can use a hard wired sync to your flash. You just need to wire one and the other flash will fire from its slave.

Other solution is to buy a digital slave. It ignores the TTL pre-flash to fire at the shutter opening. I used the Digislave SA-10 which is about $80 but the Wein digital peanut slave is less costly.

I use a large Photoflex softbox and the alien Bees beauty dish for most portraits. Both those are very efficient with light so I rarely need more power than B400s provide. This is even more so now that I shoot with a D100 which has a minimum ISO of 200.
padeye is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 10:17 AM.