Go Back   Steve's Digicams Forums > Digicam Help > Tips & Tricks

Thread Tools Search this Thread
Old May 25, 2010, 10:57 PM   #1
elliotm00's Avatar
Join Date: Dec 2008
Location: New Hampshire, USA
Posts: 45
Default My first fashion show shoot

I thought I would share my experience shooting a runway fashion show. I had sought advice from a couple of topics in the Steve's Forums. I did this just for fun (daughter was one of the student designers), but I can see how much harder this was than it looks. I made mistakes, but a few photos game out pretty good (though the ones of my daughter's designs will need some touching up).

Equipment: I rented a Nikon 70-200 f/2.8 VR lens. (Plug: got it from http://www.lensprotogo.com -- great service!). The camera was "only" a D40. But I ended up with enough light that I could shoot at ISO800, so having a D90 would not have yielded significantly better photos. I think. I used a monopod to hold the lens. I shot all photos in portrait mode. I did not use a flash because A) I don't have one and B) I wanted to take hundreds of photos.

Camera setup: There was no opportunity to check out the lighting before the show started. The lights came up and it started. Most stage lighting is a low color temperature, so I set the white balance to tungsten. I had read that follow spots have a higher temperature which makes setting the white balance more difficult, but there was no follow spot here.

I decided to use shutter priority. In hindsight, this was a mistake. More on this later. I set the shutter to 1/200. I figured that 1/160 would be the minimum to avoid motion blur. I figured that the aperture setting would not really matter for this kind of thing.

I set auto ISO and the minimum shutter to 1/125. Most of the photos ended up at ISO800.

I bumped the EV a full stop. There was a white background that fooled the metering. But at some angles, the background was darker, throwing off the metering again.

This was my first mistake. What I should have done is just shoot in manual mode, or at least set spot or center-weighted metering. The latter would be hard because of the different colors of the clothes, so manual would have been the way to go. The main reason that I didn't set manual mode was that if I messed up early, then ALL the photos could have been over/under exposed. I guess confidence comes with experience.

The other mistake I made was not setting the auto focus to continuous mode. The D40 has an AF-A mode which supposedly knows if it should refocus after locking focus, but it didn't work for this situation. A lot of photos were out of focus because I depressed the shutter button halfway as the model walked forward, as I waited until they filled the frame. By that time, the focus was locked 5 feet behind the model.

But then, there were times when I wanted to quickly set focus and the recompose. I guess I should figure out how to use the AF-L thumb button.

Composition: I didn't really know what I was doing, so I just took a lot of photos. Often there were two or three models one the runway at once. I tried to get some shots with one in focus and the other out of focus. After a while as I got more confident, I started zooming in on more upper-body shots as well as full-body shots and mixed it up more.

I took 740 photos of 170 designs. About 20-30 of them were "pretty good" and a few were "really good".

After a while, I started to feel the rhythm of the show. When to expect gestures, where the lighting was best on the runway, when to take bursts of continuous photos, etc. Having the good lens really helped since I didn't have to worry about motion blur, and the bokeh -- if that term applies to the background models -- I knew would be good.

I can't wait to try this again.

Any comments? Advice for next time? Anything I don't know that I don't know? Anyone else find this useful?

elliotm00 is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:13 PM.