Go Back   Steve's Digicams Forums > Digicam Help > Tips & Tricks

Thread Tools Search this Thread
Old Oct 9, 2004, 7:57 PM   #1
Junior Member
Join Date: Oct 2004
Posts: 1

Sorry not to sound professional but I'm a newbie to cameras, I basically just take snap shots or the occasional landscape pic.

I am not having problems with landscape pictures but, I am having problems with snap shots. The thing is, the flash on the camera is broken. I just want to be able to get decent lighting by either, A. mesisng with camera settings or B. Using adobe photoshop

Here is the camera info.

Mega pixel 3.0
Optical 2.8X zoom
Brand is Olympus
If you need to know anything else, just ask, and I will try and see if I can igure it out. This is just the stuff it says on top of the camera.
inuyasharocks is offline   Reply With Quote
Sponsored Links
Old Oct 9, 2004, 9:19 PM   #2
Senior Member
hedwards's Avatar
Join Date: Jul 2004
Posts: 190

The flash being broken tends to be somewhat moot considering all the cameras i have seen don't have enough power anyway. Try setting the sensitivity as low as possible and just use a tripod. On my old point and shoot it was called gain, also popular is the term ISO. As always the manual is your friend.

As for the color cast, if it is truly obvious the usual suspect is the whitebalance. For the images already taken you will need some color correction. Try Cyan and some extra blue(That is off the top of my head) in the color correction functions(Variations, hue-saturation, or curves).
Hopefully that solves that
hedwards is offline   Reply With Quote
Old Oct 10, 2004, 10:26 AM   #3
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,370

Well, with a compact camera, you're most likely going to have at least 2 of the problems you mentioned (motion blur and/or grain) trying to shoot indoors without a flash (unless you can use a tripod, and your subject is not moving).

What is bright to the human eye, is not to the camera's lens, and the camera must keep the shutter open long enough for proper exposure of the image (and without a flash, this will need to be much longer).

The grain is being caused by your camera boosting the ISO speed (which increases the sensitivity of the sensor to light). Actually, it's amplifying the signal from it (which also amplifies noise -- the grain you see). The blur you see is caused by the shutter speeds being too slow (from camera shake and/or subject movement).

For the least noise, you need to keep the ISO speed set to it's lowest value. The problem is that shutter speeds will be far too slow to prevent motion blur from camera shake or subject movement with most compact digital cameras at the lowest ISO speeds indoors without a flash. If you can use a tripod, set it to it's lowest value. If you cannot use a tripod, you'll likely need to set it to it's highest value.

Each time you double the ISO speed, the camera can use shutter speeds twice as fast.

If you don't use zoom with most models, that will help a little, too (most lenses lose a lot of brightness as more zoom is used).

As for the color cast, change your camera's white balance to better match the light. It should have some presets (most have Auto, Flash, Daylight, Cloudy, Incadescent, Flourescent).

You didn't mention which model Olympus you have. Most (but not all) will let you adjust these two parameters (White Balance, ISO Speed).

Unfortunately, the lenses on most compact digital cameras are not bright enough to take photos indoors without a flash or tripod (without getting unacceptable noise/grain and/or motion blur). BTW, you can get software tools to reduce the appearance of noise in your photos. Agood free one is available called Noiseware. You can download it from http://www.imagenomic.com

JimC is offline   Reply With Quote
Old Oct 22, 2004, 9:37 AM   #4
MPW Peter's Avatar
Join Date: Oct 2004
Posts: 41

The grainyness can easily be resolved by using a smallprogram called NeatImage.
you can download it @ http://www.neatimage.com

MPW Peter is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 2:34 AM.