Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Toshiba

Thread Tools Search this Thread
Old Aug 15, 2003, 5:12 PM   #1
Junior Member
Join Date: Aug 2003
Posts: 4
Default PDR 3300 ccd problem

The 3300 is my first digital camera after years of shooting 35 and 120. So far I've taken about a thousand shots and I'm really impressed with the camera. It's a bit bulky and the zoom button seems poorly designed, but that about all I can complain about...until now.
About two weeks ago I was shooting the setting sun trying to see what kind of ghosting or flares I would end up with. Sure enough, when I downloaded the pictures I saw a faint six sided mark from the 'aperture' on the oposite side of the frame from the sun. (I've since been informed these cameras don't have apertures) And now whenever I take a shot with clear sky on the part of the frame where the flare showed up originally I end up with a flare on the picture. This is regardless of whether the sun is in the picture or not. It seems as though I burnt an image of the flare into the camera's ccd.
Has anyone else experienced this strange problem? I spoke with Toshiba tech support and they had no ideas, same story with the repair center. I guess I'll send it in to have the ccd replaced, but I'm kind of worried that it's going to happen again.
octocat is offline   Reply With Quote
Sponsored Links
Old Aug 17, 2003, 10:13 AM   #2
Junior Member
Join Date: Aug 2003
Posts: 4

Well, I shot the rising sun just to see how the picture would come out, ( approx. 11:00 am, so you could imagine the intensity ) so far I don't seem to have any problems with it. -- though I tried it only once.

Out of topic question: Does your camera get the color right? The white balance on mine seems to be too cold, tinting the sky purplish and bricks magenta. When I put WB on cloudy it comes out better, but not as good as the sample pictures of say a Canon G3 or Oly C50. Tried to set the "preset" white balance manually and it worked fine for that particular "preset" setting, but it does'nt seem to work in auto mode. Although I fiddle a lot with the manual settings, there are times that I am in a hurry and would want to shoot in auto mode. Just wondering if you could scale up/down the other wb presets ( ie: sunny, fluorescent, tungsten )


William Reyes is offline   Reply With Quote
Old Sep 18, 2003, 1:32 AM   #3
Junior Member
Join Date: Aug 2003
Posts: 4

Well, the ghost flare seems to have left...I really dont' understand it. It was certainly there in the exact same spot several weeks after I took the original picture(s) which seem to have caused the problem. Knocking on wood and hoping for the best now given the other problems I've been reading about with this camera.
octocat is offline   Reply With Quote
Old Nov 17, 2003, 9:05 PM   #4
Join Date: Nov 2003
Posts: 68
Default Hidden White Balance feature...

There are several hidden features on this camera that one should know about.
White balance, manual focus!!!!, and allways on power are a few that I have discovered.
White Balance...manual mode..select WB...cursor down but hold the toggle when reaching the bottom....there you will find PRESET.
Manual Focus...same thing...toggle down in FOCUS until you see MF.
You have to hold the toggle for about 1 second for these to appear...
Always On....Hold the DISPLAY button while powering the camera up...the unit will stay on until powered off.

So far no problems with this camera...over 300 pictures taken...4 months old.
bill soper is offline   Reply With Quote
Old Mar 12, 2004, 3:35 PM   #5
Junior Member
Join Date: Aug 2003
Posts: 5

Thanks for the tips on those hidden features! I never knew that coz it wasn't printing in the user guide.
Franco is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 2:26 PM.