Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Toshiba

Thread Tools Search this Thread
Old Jul 10, 2005, 10:33 AM   #1
Junior Member
Join Date: Jul 2005
Posts: 1

:evil:I have pictures of my 2 year old's birthday party that I cannot upload on my computer. While I am taking pictures something weird will happen...a strange beep and then the camera will shut off.

When I go to view my pictures on the camera, as I flip through, one of them will be nothing but a black screen with a big blue square. There is nothing in the manual regarding this problem. When I attempt to upload the pictures to my computer, it says there is an "error uploading images" and will only upload those pictures that were taken BEFORE the blue screen appeared????????

This has happenedtwice before and the tech that I spoke with didn't know what I was talking about and said it sounded like the memory card was bad. So, I replaced the memory card and STILL havethe same problem. Iam planning on getting a new camera since mineSUCKS....but, in the meantime, I REALLY WANT THOSE PICTURES!!! Has anyone experienced this and if so...PLEASE HELP.


digitalfrustrations is offline   Reply With Quote
Sponsored Links
Old Jul 11, 2005, 1:19 AM   #2
Senior Member
Join Date: Jul 2003
Posts: 676

Most people end up buying a card reader. They are pretty cheap now. You can buy a Sandisk 8-in-1 on ebay for $15-20 including shipping.
lucky2505 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 10:25 AM.