Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Toshiba

Thread Tools Search this Thread
Old Jun 25, 2006, 11:42 AM   #1
Junior Member
Join Date: Jun 2006
Posts: 1

After my XP system crashed and I added a new hard drive I loaded Image Expert software the original, and now when attempting to download images to the hard drive all I get is that their are no images in the camera. I've changed the connectivity from serial to USb mounted to no avail, I use the USB cable as I've always used previously. I switched out the 128MB smart media to an old 2mb smart media card to no avail either. Any suggestions to make this work again would be appreciated, thank you in advance for your assistance.
DCD1 is offline   Reply With Quote
Sponsored Links
Old Jun 28, 2006, 10:00 AM   #2
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,371

See if your camera shows up as a removable drive under "My Computer".

If not, you've probably got a USB problem.

You probably don't need software to copy the images anyway (the camera should look just like any other removable drive to Windows, and the images will be in one of the subfolders on the card).

Sometimes, removing and reinstalling all USB devices and drivers, then letting Windows reinstall them can help (under Control Panel, System, Hardware, Device Manager) resolve conflicts. A lot of people had USB related problems when updating to XP Service Pack 2 and needed to take this approach to get their cameras recognized again.

Sometimes, another USB device or driver can be interfering, too (for example, an HP Printer and software can sometmes interfere; as can firewall and virus protection software).

If all else fails, I'd buy a card reader and get your images that way.

JimC is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 12:00 PM.