Go Back   Steve's Digicams Forums > Digicam Help > Tripods and Heads

Thread Tools Search this Thread
Old Apr 18, 2014, 12:31 PM   #1
Junior Member
Join Date: Apr 2014
Posts: 1
Default handycam cx380 zoom

I am enjoying my first camcorder which I purchased with a tripod (another Sony product, under $200) that has a remote that plugs into the camera, and fits nicely on the control arm of the head. Using the zoom to record images ( like the moon) I notice that even after I tighten the tilt and pan, the image is not stable, and wanders around in my view/display. I know that any movement is greatly exaggerated because of the zoom, (the cameras digital zoom is 'off') but is this wandering because of the tripod? Thanks for your help.
quad is offline   Reply With Quote
Sponsored Links
Old Apr 21, 2014, 9:20 PM   #2
Senior Member
VTphotog's Avatar
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,164

How about the fit of the camera to the tripod? Is it tight? There should also be a vertical/horizontal plate which may be loose.
Using the remote should keep down any camera movement.
Of course, if you are shooting the moon with a lot of zoom, you will find it moves a lot faster than you would expect, and you will need to keep adjusting your aim.
VTphotog is online now   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 4:48 PM.