Go Back   Steve's Digicams Forums > Misc Forums > Underwater Digital Photography

Reply
 
Thread Tools Search this Thread
Old Jul 7, 2002, 10:26 PM   #1
Junior Member
 
Join Date: Jul 2002
Posts: 2
Default compatibility of ikelite aq/s strobe w/ oly3000z

I've asked this question before in another forum, however, I've seen a picture posted in wetpixel.com and the diver used an ikelite auto35 strobe for his oly 3000Z camera. My question is: Can I use my Ikelite aq/s strobe for my oly 3000z camera. I played around with it and I tried firing the aq/s strobe using the internal flash of the oly3000z and the ext. flash fire. However, the image I got was very dark. According to uwdigital, it's a sync issue. But then again, isn't the auto35 strobe and the aq/s strobe very similar? So how was this diver able to use an auto35 as strobe for his oly3000z?
luigias is offline   Reply With Quote
Sponsored Links
Old Jul 8, 2002, 11:18 AM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 385
Default

You'll need a digicam specific slave to cure this problem. What's happening is the slave is firing on the pre flash. Your camera uses this to set flash for the exposure so the additional light actually fools the camera and makes the exposure dark. On dry land a device like the Digislave SA-10 will help but I think Ikelite now makes a strobe/slave combination that works with digicams and even gives TTL control without a physical connection.
padeye is offline   Reply With Quote
Old Jul 8, 2002, 5:16 PM   #3
Junior Member
 
Join Date: Jun 2002
Posts: 17
Default Ikekite AQ/S

The article you read on using the Auto 35 strobe was by Herb Ko. Herb used some rather ingenious methods, some surplus fiber optic cable and a little voodoo to make an old strobe work at a time when there were few other options (a couple of years ago). Today, Herb has retired his make-do and purchased a YS-90DX (or two if I recall). Although I know it is not what you want to hear, that is the best advise. The previously mentioned slaving problem is the issue. The AQ/S is going to fire when the camera pre-flashes, so it will be out of sync with the shutter. Even if you could duplicate Herb's method, the time and effort spent would yield a small strobe capable of firing a full dump flash only. Variable output of a strobe is highly desirable in digital photography.

Sorry.
sharpdiver is offline   Reply With Quote
Old Jul 8, 2002, 9:13 PM   #4
Junior Member
 
Join Date: Jul 2002
Posts: 2
Default thanks

Well, it was worth the try! I was just hoping that I can still make use of my old aq/s strobe. Anyway thanks guys for the help...
luigias is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:09 PM.