Go Back   Steve's Digicams Forums > Misc Forums > Underwater Digital Photography

Reply
 
Thread Tools Search this Thread
Old Jul 8, 2002, 12:41 PM   #1
Junior Member
 
geekdiver's Avatar
 
Join Date: Jul 2002
Posts: 11
Default manual White Balance

I'm using a 3040Z Olympus and I am trying to cut down on the delay effect by removing as many "auto" setting as possible.

I am doing white balance manually. Do I have to set it on every dive or does it revert to the most recent setting???
Custom does not do the setting.
geekdiver is offline   Reply With Quote
Sponsored Links
Old Jul 12, 2002, 6:17 PM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 385
Default

You might try running some tests to see if a fixed white balance actually does make antyhing faster. If it does then you have a few other issues to face. Are you shooting with flash? If so you'll want to set a custom white balance with a flash exposure if your camera can do that. Daylight is the normal balance for flash but things will be bluer underwater. I know a Dimage 7 will do that but don't know about the Oly. If you aren't shooting with flash you may not want a fixed white balance as light color will vary with depth.
padeye is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:22 PM.