Go Back   Steve's Digicams Forums > Digicam Help > What Camera Should I Buy?

Thread Tools Search this Thread
Old Oct 7, 2005, 3:06 AM   #21
Senior Member
musicarvind's Avatar
Join Date: Jul 2005
Posts: 101


First of all hi!. Secondly I know exactly how you feel about the Fuji's and the Pana's.

Last edited by musicarvind; Jun 6, 2011 at 12:09 AM.
musicarvind is offline   Reply With Quote
Old Oct 7, 2005, 4:13 AM   #22
Junior Member
Join Date: Jul 2005
Posts: 22

One thing I should point out in regard to my Fuji F10 at least - not sure if the Fuji 5200 will have similar issues, or if it is even going to be an issue to you, but might be worth knowing about and waiting for "real life" user reviews: while it behaves admirably in both excellent light conditions as well as both indoors and outdoors in low light under open sky (I've taken some marvellous pictures in open areas around and after sunset), it can get *very* confused when the light conditions are not as "obvious".

I'm talking about one special situation, that can be rather common though, depending on what one likes to shoot: taking pictures in shady forests during the day. This is one area where my old Pentax Optio 330 truly excelled, and where the FZ5 seems okay (I haven't tested it too much in such conditions yet), but the Fuji F10 can be absolutely dismal.

I think it's something that could mostly be corrected by setting the white balance manually, but in short the issue is that everything (and I mean everything - the greens, the dark browns etc) can turn out light purple or take on a very noticable purple tone. I don't mean purple fringing, I mean the whole picture has a noticable purple/magenta? tone to it. I can post an example or two later. It also has a problem focusing in such conditions.

I don't think it's just my camera that has this issue - I've seen pictures from other users F10's that show this problem. My boyfriend's Nikon Coolpix 4300, which takes marvellous no-flash pictures indoors (bright and sharp, when my Pentax was useless), has the same problem in forests. I've also seen pictures from several Kodak models having the same issue.

Again, I suspect this is mostly an issue with the auto white balance and can be improved by setting that manually and taking more care with the focusing (as I've had two new cameras since late July to put to test while spending my days at work and not having that much free time for outdoor activities, I haven't had a chance to test the F10 again after knowing of the problem).

I'm only mentioning it because this is one and only thing where my F10 has produced quite shockingly bad results on auto settings, and if the Fuji 5200 is using the same sensor and processor, it might be something to be aware of. It's possible it doesn't matter at all to you if you only plan to take pictures in "open" areas (or indoors).
Yapyap is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 7:03 AM.