Go Back   Steve's Digicams Forums > Printers > Wide Carriage Inkjet

Reply
 
Thread Tools Search this Thread
Old Jun 10, 2007, 1:38 AM   #1
Senior Member
 
cameranserai's Avatar
 
Join Date: Jun 2004
Posts: 548
Default

After several years of continuous and good service, my printer seems to have had an allergic reaction to my new computer. No I didn't buy Vista but for now stuck to the tried and trusted Windows XP which makes it morepuzzling. I print mostly on Moab Kokopelli A3+ satin paper (doesn't stick to the glass when framed unlike gloss)so choose the matte option, or have done up to now. Depending on the size of the paper chosen in the easyprint programme the paper options now change so matte is available in letter or A4 but no longer in A3 or A3+. If I select high resolution then the borderless option disappears. I've removed the complete software programme and reinstalled several times with no success. Can anyone give advice please? Here's hoping
cameranserai is offline   Reply With Quote
Sponsored Links
Old Jun 13, 2007, 2:09 PM   #2
Junior Member
 
Join Date: Jan 2007
Posts: 28
Default

There is an option in the menu in your printer menu: look at the tab maintenance and click on modified settings and uncheck "automatically determine paper type" This should do the trick. You can now force the printer to use the option matte paper, high resolution and borderless printing. Another thing is to use another program to print your photo's from.
pharmacist is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:14 PM.