Go Back   Steve's Digicams Forums > Printers > Wide Carriage Inkjet

Reply
 
Thread Tools Search this Thread
Old Jan 23, 2009, 6:52 PM   #1
Junior Member
 
Join Date: Jan 2009
Posts: 1
Default

This began as a banding problem - for which I have attempted all fixes including soaking the print head, canned air, new carts, you name it.
What I did note recently that may or may not have been a problem all along and is perhaps part of the banding problem is:
1. The photo magenta nozzle pattern is about 75% all the time and shows horizontal bands as well as the various degrees of vertical. Been doing this for some time.

2. More importantly??? No matter how many times I run the print head alignment there is no significant correction.
It doesn't matter if I do the alignment, go out of maintaining utilities and or turn off the printer and try again after a purge pattern or photo - - or just do repeated alignments. I have also re-seated the print head a number of times to be certain its good and snug.
Occasionally I will get a small adjustment. If I leave the zeroed out colors alone they stay put, but so don't the ones that are off.
This is the second print head and it has very little use.
I do a purge pattern print daily to keep things from drying out. I have cleaned the sponges and pads.
Prints come out super all but for the banding. It produces good prints on just about anything once I find the right driver / ICC combination.
Can something other than the print head or carts be wrong? I HAVE installed and am using the latest drivers - didn't see any difference.
I get ZERO help from Canon because I was honest (stupid) enough to tell them I used MIS aftermarket inks and carts.
I'm really up against it here as I can't afford a new printer right now and I hate to spend nearly $100 for another print head if that's not the problem.
I was getting banding from the old one and that was with Canon inks.
But I do not know how old the alignment problem is.
Thanks to whoever take the time to read and respond to this long post!
Ronz60 is offline   Reply With Quote
Sponsored Links
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:53 PM.