Go Back   Steve's Digicams Forums > Printers > Wide Carriage Inkjet

Reply
 
Thread Tools Search this Thread
Old Jun 4, 2004, 7:42 PM   #1
Senior Member
 
geoffs's Avatar
 
Join Date: Jun 2004
Posts: 2,025
Default

I just took delivery of a new Canon i9900 a day ago and I'm experimenting with it now. Along with this, I am also demo'ing QImage and I am coming up with color matching problems.

Basically, if I print from QImage and I use any printer driver Color Adjustment setting other than Auto or Manual/Use ICM, my prints come out with way too much magenta (in one extreme case, orange in the photo becomes magenta instead).

Note that the soft proofing in QImage does look faithful to the colors of the original image.

My QImage color management settings are:

1. Image input space: sRGB (from a Canon C8080WZ)
2. Printer output space: the supplied Canon PR1 profile (I'm using the Canon PPP paper).

I'd like to know from others using QImage with the i9900 what your printer driver settings are for settings relevant to color in the output.

Anyone able to help?

Thanks,
Geoff


geoffs is offline   Reply With Quote
Sponsored Links
Old Jul 15, 2004, 11:42 PM   #2
Administrator
 
steve's Avatar
 
Join Date: Jun 2002
Posts: 2,535
Default

If you go to the Qimage Forum you can ask the author directly for help:

http://www.stevesforums.com/forums/view_forum.php?id=33


steve is offline   Reply With Quote
Old Jul 15, 2004, 11:44 PM   #3
Senior Member
 
geoffs's Avatar
 
Join Date: Jun 2004
Posts: 2,025
Default

Thanks for looking in on my message Steve. I've figured it all out now and I'm happy as a clam. :-)
geoffs is offline   Reply With Quote
Old Jul 30, 2004, 12:55 AM   #4
Member
 
Join Date: Jun 2004
Posts: 90
Default

geoffs,

Would you mind tellingus what you did? There appears to be a lot of Canon printers with the magenta hue issue.

Thanks
DaiButsu is offline   Reply With Quote
Old Jul 30, 2004, 9:25 AM   #5
Senior Member
 
geoffs's Avatar
 
Join Date: Jun 2004
Posts: 2,025
Default

Hi DaiButsu! For me, all the problems disappeared once I set my i9900 printing preferences to the following:

1. No preview enabled
2. Color adjustment set to Manual
a. Enable ICM unchecked
b. Print Type: None

If you haven't tried the above combination of settings, I'd recommend it. However, as always, your own personal circumstances might vary.
geoffs is offline   Reply With Quote
Old Jul 31, 2004, 1:11 AM   #6
Member
 
Join Date: Jun 2004
Posts: 90
Default

Thanks a lot for the information. I've been getting pretty good results recently, but I've been trying to help some othersby explaining what I've done; not always with the same success.

I've used the settings you've suggested except for the Print Type to None. I'll have to give it a try and see if my results improve.

Thanks again.
DaiButsu is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:49 PM.