Go Back   Steve's Digicams Forums > Printers > Wide Carriage Inkjet

Reply
 
Thread Tools Search this Thread
Old Aug 10, 2004, 8:51 AM   #1
Junior Member
 
Join Date: Aug 2004
Posts: 1
Default

I am new at this and I am looking for some help. I just purchased the canon i9900 and the first pic I printed was a 13x19...beautiful...I couldn't believe the quality.

Now I am printing and the printer only prints half the sheet and then looks for another sheet to print. Can someone help me?:?
Newfie52 is offline   Reply With Quote
Sponsored Links
Old Aug 16, 2004, 1:40 PM   #2
Junior Member
 
Join Date: Aug 2004
Posts: 17
Default

That doesn't sound so good- I bet it's a hardware problem, and I'd call Canon (if you haven't already). I think yours is broken!
gilfos is offline   Reply With Quote
Old Aug 16, 2004, 8:48 PM   #3
Senior Member
 
Join Date: Oct 2002
Posts: 544
Default

I had a similar problem several years ago with an Epson printer. Make sure your printer is plugged into a USB port on your computer (not a USB hub). For some reason, not understood by me, plugging in directly to the computer solved my problem. Hope it does the same for you.
Wildman is offline   Reply With Quote
Old Aug 23, 2004, 7:05 PM   #4
Member
 
Graham's Avatar
 
Join Date: Sep 2002
Posts: 77
Default

:homey: Hi

I`ve had the i9950 (UK model) since April and it`s fantastic. I`ve had no problems whatever. It is plugged into a USB hub. I use the slower version of USB.

Have you tried diconnecting the printer, uninstalling the software and then reinstalling it again. That may help.

Cheers

Graham
Graham is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:46 AM.