Go Back   Steve's Digicams Forums > Printers > Wide Carriage Inkjet

Reply
 
Thread Tools Search this Thread
Old Feb 21, 2005, 2:28 PM   #1
Junior Member
 
Join Date: Feb 2005
Posts: 1
Default

I hope this is the right forum for 7600! I upgraded my operating system from Windows 2000 to XP and now I'm having trouble getting the printer to recognize my custom profiles (well, any profiles for that matter). The prints come out pink very unsaturated. Once in a while the printer will recognize the profile and get it right - but rarely. I've tried updating the printer driver, then I tried going back to the old driver, I tried different ways of letting the printer recognize the profiles, I tried deleting and reloading the profiles, I tried different color management settings within the Epson printer and in Photoshop.

Any ideas?



Cindy
Cindy M is offline   Reply With Quote
Sponsored Links
Old Apr 8, 2005, 11:33 AM   #2
Senior Member
 
Join Date: Dec 2002
Posts: 5,803
Default

I realize that this is a bit old, I hope you see my answer.

At the same time you upgraded to XP, did you also install service pack 2? I've heard a variety of problems with service pack 2 and epson printers. The solution seems to be reinstalling the printer driver. That some how (who knows how) SP2 is messing something up with the printer driver that a reinstall fixes.

Eric
eric s is offline   Reply With Quote
Old Oct 7, 2006, 7:57 PM   #3
Member
 
Join Date: Sep 2006
Posts: 49
Default

Have you tried contacting the Epson tech support. Even if your printer is out of warranty, for just $9.00 you can purchase 30 days of tech support for your problem. Believe me you will eventually talk to someone who can answer your question. I use windows xp with my 7600 and it works great. I print from Coreldraw8 and get fantastic prints. I create my own profiles and just click print. I only print on canvas, though. I know this does not solve your problem, but I just wanted you to know that xp works great with the 7600. Goodluck. Chacha Cindy M wrote:
Quote:
I hope this is the right forum for 7600! I upgraded my operating system from Windows 2000 to XP and now I'm having trouble getting the printer to recognize my custom profiles (well, any profiles for that matter). The prints come out pink very unsaturated. Once in a while the printer will recognize the profile and get it right - but rarely. I've tried updating the printer driver, then I tried going back to the old driver, I tried different ways of letting the printer recognize the profiles, I tried deleting and reloading the profiles, I tried different color management settings within the Epson printer and in Photoshop.

Any ideas?



Cindy
chacha is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:38 PM.