Go Back   Steve's Digicams Forums > Printers > Wide Carriage Inkjet

Reply
 
Thread Tools Search this Thread
Old Jul 21, 2005, 8:39 AM   #1
Senior Member
 
cameranserai's Avatar
 
Join Date: Jun 2004
Posts: 548
Default

All of a sudden my photos are coming out with verticallines on them and despite cleaning, deep cleaning and changing all the cartridges I can't seem to resolve the problem. Has any one here come across this and have you any advice to give me please?

Thanking you in advance hopefully
cameranserai is offline   Reply With Quote
Sponsored Links
Old Jul 21, 2005, 1:35 PM   #2
Senior Member
 
Join Date: Aug 2003
Posts: 166
Default

Have you tried to do a print head alignment in a while? My i9100 was doing something similar, did an alignment and it went away.

Its worth a try.

Bill
Speedie is offline   Reply With Quote
Old Jul 22, 2005, 11:19 AM   #3
Senior Member
 
cameranserai's Avatar
 
Join Date: Jun 2004
Posts: 548
Default

Aaaahhhh that's better! Thanks for that - I completely forgot it! Now I have A3+ prints that are wonderful, but now the printer doesn't seem to warn me when the cartidges are about empty so I have to keep looking myself! Nothing's perfect I guess.
cameranserai is offline   Reply With Quote
Old Jul 27, 2005, 1:49 AM   #4
Senior Member
 
Join Date: Aug 2003
Posts: 166
Default

cameranserai

Glad that worked for you. It is worth checking that every once in a while. For the ink out reminder, have you reset your computer lately? Have you tried to re-install the driver software?

Bill
Speedie is offline   Reply With Quote
Old Jul 27, 2005, 1:56 AM   #5
Senior Member
 
cameranserai's Avatar
 
Join Date: Jun 2004
Posts: 548
Default

Strangely enoughafter I did the print head alignment I went through the complete menu and the reminder box had somehow turned itself off so I reset it. Now I have great prints thank you, and the quality at A3+ using the new D2X is outstanding. I can't recommend this camera highly enough, but the learning curve is really testing the grey matter!
cameranserai is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:58 PM.