Go Back   Steve's Digicams Forums > Printers > Wide Carriage Inkjet

Reply
 
Thread Tools Search this Thread
Old Sep 28, 2005, 9:32 AM   #1
Senior Member
 
cameranserai's Avatar
 
Join Date: Jun 2004
Posts: 548
Default

I am tearing my hair out - or would if I had any left that is. I am trying to print 19x13 motor racing photos and I have vertical lines right the way across, for all the world as if the printing is advancing the paper fractionally too much each time. I have tried nozzle cleaning and print head alignment. Has anyone else had this problem and knows what is happening and how to rectify it?
cameranserai is offline   Reply With Quote
Sponsored Links
Old Sep 30, 2005, 8:04 AM   #2
Senior Member
 
cameranserai's Avatar
 
Join Date: Jun 2004
Posts: 548
Default

Problem solved! In case it happens to anyone else, go to the toolbox and clean the rollers - the one thing I hadn't thought of. I have printed well over a thousand photos with this printer and I guess they had the right to be dirty, but there is always something to learn I guess.
cameranserai is offline   Reply With Quote
Old Oct 31, 2005, 11:11 AM   #3
Member
 
Graham's Avatar
 
Join Date: Sep 2002
Posts: 77
Default

:homey: Hi

I`ve got that problem on the back of the print. Where is the toolbox. I go to Maintenance but only get cleaning and deep cleaning.

Can you give me detailed help

Cheers

Graham
Graham is offline   Reply With Quote
Old Oct 31, 2005, 2:04 PM   #4
Senior Member
 
cameranserai's Avatar
 
Join Date: Jun 2004
Posts: 548
Default

Sorry, not toolbox, just in the manual. Go to the i9950 manual on your computer, click on "Frequently asked questions", then on "Paper does not feed properly" and it is in there. Hope this helps. You might also try changing the drying time under maintenance since that can be a cause too.
cameranserai is offline   Reply With Quote
Old Nov 1, 2005, 4:13 AM   #5
Member
 
Graham's Avatar
 
Join Date: Sep 2002
Posts: 77
Default

:homey: Thanks very much for your help. Much appreciated

Cheers

Graham
Graham is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:49 AM.