Go Back   Steve's Digicams Forums > Post Your Photos > Wildlife Photos

Reply
 
Thread Tools Search this Thread
Old Dec 17, 2007, 11:00 PM   #11
Senior Member
 
Calicajun's Avatar
 
Join Date: Jun 2007
Location: Quartz Hill, CA
Posts: 3,455
Default

Bad luck about your camera but good shots.
Calicajun is offline   Reply With Quote
Old Dec 18, 2007, 10:48 AM   #12
Senior Member
 
thekman620's Avatar
 
Join Date: Feb 2004
Posts: 6,084
Default

Thanks everyone. I too hope they can figure this problem out. My worry is that they'll get it in the shop, and it'll function perfectly, send it back, and still do the same thing. It's like getting a car to act up when you take it to a mechanic........cheers...Don
thekman620 is offline   Reply With Quote
Old Dec 18, 2007, 11:22 AM   #13
Senior Member
 
Join Date: Oct 2007
Posts: 130
Default

i hate the thought of that. its allways what if. this spring i will be up in fort mc murray working. i will buy a 40d to up grade the 30d will be back up with a lens on it. i hate tochange a lens dust and things. hope all works out for a fast turn around. rick
oakey is offline   Reply With Quote
Old Dec 18, 2007, 3:18 PM   #14
Senior Member
 
bmullen@comcast's Avatar
 
Join Date: Oct 2004
Location: Pennsylvania
Posts: 4,435
Default

Great shots, Don. Good luck with the repair.
bmullen@comcast is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:55 AM.